VirtualBox

Ticket #11184 (closed defect: obsolete)

Opened 10 years ago

Last modified 6 years ago

Novell OES v6.5 Does Not Boot Correctly With VirtualBox 4.2.4, Works with 4.1.22

Reported by: pronychdanielgoc Owned by:
Component: other Version: VirtualBox 4.2.4
Keywords: novell, oes, virtualbox, v4.1.22, v4.2.4, Cc:
Guest type: other Host type: other

Description

Good day,

I have noted that Novell OES v6.5 does not boot correctly with the new VirtualBox installation and extension pack. Here are the steps I have proceeded with to find this issue and I have not seen this before with my prior upgrades through the VirtualBox software versions:

1) Utilizing VirtualBox version 4.1.22 my Novell VirtualBox System boots correctly and can be shutdown correctly when sent the "shutdown signal".

2) Upgraded my VirtualBox software to version 4.2.4 and installed the VirtualBox extensions for VirtualBox 4.2.4.

3) Starting this VirtualBox instance with VirtualBox 4.2.4 encounters the following as one of the messages in the boot-up process when acessing the System Console (Esc+Ctrl and Select 1. System Console):

"The running process will be returned to the safe state"

4) The system will not finish booting even after leaving sit for an extended period of time, such as 15 minutes or longer and no other output goes to the console. An incorrect shutdown is required to process anything different which also causes a disk check after every boot.

5) Removed VirtualBox 4.2.4 and reinstalled VirtualBox 4.1.22, and downgraded the VirtualBox extension pack to 4.1.22, and the VirtualBox machine works as normal before the upgrade with the same result as (1). I have confirmed that this an issue with the new upgrade and I have not seen this issue with other Operating System (OS) instances that I run in VirtualBox, such as Windows XP or Windows 7 x64.

Please advise if further information is required. Thank you for your consideration of this issue.

Change History

comment:1 Changed 10 years ago by pronychdanielgoc

Please update point 3 due to a spelling error I had in the original text:

3) Starting this VirtualBox instance with VirtualBox 4.2.4 encounters the following as one of the messages in the boot-up process when accessing the System Console (Esc+Ctrl and Select 1. System Console):

comment:2 Changed 9 years ago by pronychdanielgoc

Confirmed this is still an issue with the newer release: Oracle VM VirtualBox 4.2.6 r82870.

Last edited 9 years ago by pronychdanielgoc (previous) (diff)

comment:3 Changed 6 years ago by aeichner

  • Status changed from new to closed
  • Resolution set to obsolete

Please reopen if still relevant with a recent VirtualBox release.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use