Ticket #11151 (closed defect: obsolete)

Opened 3 years ago

Last modified 11 months ago

Cannot Install VirtualBox in Windows 8 Pro x64

Reported by: qtxie Owned by:
Priority: major Component: installer
Version: VirtualBox 4.2.4 Keywords: Windows8;chinese
Cc: Guest type: other
Host type: Windows


Host: Windows 8 Pro x64 system language:Chinese VirtualBox version: 4.2.4-81684-Win

Double click the install file VirtualBox-4.2.4-81684-Win.exe to install the software, but it prompt an error messagebox. The message below:

Installation failed! Error:系统找不到指定的路径。

And no VBox.log file create.

I find it is caused by my chinese user name. VirtualBox can't recognize my user folder:


Then I create a new user with the English name "qtxie280", and my user folder is:


This time VirtualBox can be installed.

Change History

comment:1 Changed 11 months ago by frank

  • Status changed from new to closed
  • Resolution set to obsolete
Note: See TracTickets for help on using tickets.
ContactPrivacy policyTerms of Use