VirtualBox

Ticket #1111 (closed defect: duplicate)

Opened 6 years ago

Last modified 6 years ago

Windows XP x64 host crashes when using USB in VirtualBox with XP x86 Guest

Reported by: boing Owned by:
Priority: critical Component: other
Version: VirtualBox 1.5.4 Keywords:
Cc: Guest type: other
Host type: other

Description

I set up a filter for a USB to IEEE1284-cable. When I connect this cable the host detects a "VirtualBox USB" device. The guest detects the cable. A few seconds later the Host freezes. At first only the mouse pointer can be moved but the mouse buttons and the keyboard show no reaction. Some seconds later the mouse pointer freezes also. The input focus was not on the VirtualBox. The same happens when I connect another USB device (e.g. a second mouse) and let VirtualBox use it. I have already disabled EHCI in the VirtualBox setup. In the beginning I sometimes got a blue screen on the host, but currently I cannot reproduce this and I don't remember the error message.

Attachments

VBox.log Download (31.6 KB) - added by boing 6 years ago.
Log File

Change History

Changed 6 years ago by boing

Log File

comment:1 Changed 6 years ago by sandervl73

  • Priority changed from major to critical

comment:2 Changed 6 years ago by sandervl73

Duplicate of 1226. Referring to that one as the reporter included dump files.

comment:3 Changed 6 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to duplicate
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use