VirtualBox

Ticket #111 (closed defect: duplicate)

Opened 7 years ago

Last modified 7 years ago

USB Bandwidth Problem

Reported by: jiasheng Owned by:
Priority: major Component: other
Version: VirtualBox 1.3.6 Keywords:
Cc: Guest type: other
Host type: other

Description

Hi there,

I've got a usb 2.0 webcam which works fine under XP system. However, there is no proper drive for it under Kubuntu, so I wish virtualbox could be my solution. When I installed the driver and attached the usb device, the XP in the virtualbox can recognize the webcam correctly. But when I tried to use it, I got the error message saying that there is not enough bandwidth for this device which require 240% of the whole bandwidth. I think that virtualbox can support usb 2.0 devices and XP with SP2 can support usb 2.0 as well. Is it a bug about not fully supporting usb 2.0?

Change History

comment:1 Changed 7 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of 612 (USB 2.0 controller emulation).

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use