VirtualBox

Ticket #11094 (closed defect: duplicate)

Opened 18 months ago

Last modified 18 months ago

Preferences settings has greyed out 'Ok' button

Reported by: jburke Owned by:
Priority: minor Component: other
Version: VirtualBox 4.2.2 Keywords:
Cc: Guest type: other
Host type: Windows

Description

(4.2.2 r81494) \ Uninstalled VirtualBox-4.2.0-80737-Win.exe \ Installed VirtualBox-4.2.0-80737-Win.exe \

Ran vbox, checked Preferences and noticed an error saying proxy field can't be empty. No items were being configured.

The 4.2.2 edition should be able to accept an empty proxy port field if a previous 4.20 edition has created the prior configuration

Change History

comment:1 Changed 18 months ago by wacher

+1 Enter any proxy host (eg. localhost) or proxy port (eg. 1234), even if you don't use proxy.

Version 0, edited 18 months ago by wacher (next)

comment:2 Changed 18 months ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #11089. A workaround is to enable the proxy setting, enter some meaningless values and then disable it again.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use