VirtualBox

Ticket #11062 (closed defect: duplicate)

Opened 19 months ago

Last modified 2 months ago

Direct3D can't take screenshots

Reported by: GFX Owned by:
Priority: minor Component: GUI
Version: VirtualBox 4.2.0 Keywords: Direct3D
Cc: Guest type: Windows
Host type: Windows

Description

Can't take screenshots from applications that using Direct3D (D3D9). All captured screens are only black. Guest and host OS are WinXP + SP3 with DirectX 9.0c.

Change History

comment:1 Changed 2 months ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #11758 and fixed in the next 4.3.x maintenance release.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use