VirtualBox

Ticket #11056 (closed defect: duplicate)

Opened 19 months ago

Last modified 18 months ago

Host cannot enter hibernate or standby mode USB Passthrough enabled for guest

Reported by: DNS Owned by:
Priority: major Component: USB
Version: VirtualBox 4.2.0 Keywords: USB passthrough hibernation
Cc: Guest type: all
Host type: Windows

Description

Hello,

Whenever I have a running guest with USB passthrough enabled for it, the Host doesn't properly enter standby or hibernation. The result is a limbo state where the host freezes up in the middle of entering a power saving state - never succeeding to complete the operation. This needs to be resolved with a hard shutdown. This behavior is independent of all guest types I have worked with. It is the same whether a blank device filter was used or not.

The USB functionality itself is working great with no issues whatsoever. I am using the EHCI controller as I do not have any legacy peripherals.

I didn't think a Guest log was relevant but will attach one if necessary.

Change History

comment:1 Changed 18 months ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #10021, let's continue the discussion there.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use