VirtualBox

Ticket #11047 (closed defect: fixed)

Opened 19 months ago

Last modified 6 months ago

Visible window created when starting headless windows8 guest with 3d accel enabled

Reported by: lkorokh Owned by:
Priority: major Component: 3D support
Version: VirtualBox 4.2.0 Keywords: 3d windows8 solaris
Cc: Guest type: Windows
Host type: Solaris

Description

OpenIndiana host oi_151a4 

Windows 8 64bit. Screen shot and log attached.

Attachments

Untitled-1.jpg Download (116.2 KB) - added by lkorokh 19 months ago.
screenshot
VBox.log Download (70.0 KB) - added by lkorokh 19 months ago.

Change History

Changed 19 months ago by lkorokh

screenshot

Changed 19 months ago by lkorokh

comment:1 Changed 14 months ago by haimg

This happens with Windows 7 guests as well: Using CentOS 6.3 host, VirtualBox 4.2.8.

comment:2 Changed 6 months ago by misha

  • Status changed from new to closed
  • Resolution set to fixed

This is very likely to be fixed with VBox 4.3. Could you check wheter the issue is fixed with VBox 4.3 and 4.3 Additions, and re-open the ticket if needed.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use