VirtualBox

Ticket #11022 (closed defect: worksforme)

Opened 19 months ago

Last modified 19 months ago

VB Main Menu tidn't start 0x80080005

Reported by: Cabo Owned by:
Priority: blocker Component: other
Version: VirtualBox 4.2.0 Keywords: Menu Interface
Cc: Guest type: other
Host type: Windows

Description

1) Yesterday installed VB on WIN7 32 bit. Today I tried to start VirtualBox Main Menu, but It does not open. (I didn't setup any of the VM machines before)

Some Tasks in the Taskmanager starts at first WinTestOGL (too fast to recognize) or similar, WerFault.exe. But in the end the VBoxSVC.exe stays in the Taskmanager and none main menu appears.

2) There is no xxx.log file or VM folder inside the VB main installation directories, (perhaps I was never able to set any VM'S)

3) One time I got the Error CO_E_SERVER_EXEC_FAILURE (0x80080005) After searching through the Forum, some of the users has disabled their Sound Card. I tried to disabled, not no success.

Thanks for every help!

Kind regards

Attachments

Logfile.rar Download (332.7 KB) - added by Cabo 19 months ago.
I have attached a log file by Process Monitor 3.03 (This is an exactly analysis what VB does)

Change History

comment:1 Changed 19 months ago by Cabo

4) I read about USB issues that can cause the error CO_E_SERVER_EXEC_FAILURE (0x80080005) I unplugged all USB devices, but none success.

comment:2 Changed 19 months ago by Cabo

5) Today I found out that DCOM report an error while start VB.

+ System

  • Provider [ Name] Application Error
  • EventID 1000 [ Qualifiers] 0 Level 2 Task 100 Keywords 0x80000000000000
  • TimeCreated [ SystemTime] 2012-10-04T13:21:36.000000000Z

EventRecordID 47570 Channel Application Computer 1-PC Security

  • EventData

VirtualBox.exe

4.2.0.0

50517d98

QtCoreVBox4.dll

4.7.3.0

50085658

c0000005

000fee33

424

01cda2332c337fdc

D:\VirtualBox\VirtualBox.exe

D:\VirtualBox\QtCoreVBox4.dll

6b8ad0a4-0e26-11e2-8d17-bc5ff40eb21c


Name of misapplication: VirtualBox.exe, Version: 4.2.0.0, time stamp: 0x50517d98

Faulting module name: QtCoreVBox4.dll, version: 4.7.3.0, time stamp: 0x50085658

Exception code: 0xc0000005

Fault offset: 0x000fee33

Faulting process id: 0x424

Faulting application start time: 0x01cda2332c337fdc

Faulting application path: D: \ VirtualBox \ VirtualBox.exe

Faulting module path: D: \ VirtualBox \ QtCoreVBox4.dll

Report Id: 6b8ad0a4-0e26-11e2-8d17-bc5ff40eb21c

Does that help?

Changed 19 months ago by Cabo

I have attached a log file by Process Monitor 3.03 (This is an exactly analysis what VB does)

comment:3 Changed 19 months ago by Cabo

Uninstall VB does not remove any previous VM reference out of the registry. Each new Install refers to the old VM location. The old VM seems to be corrupt, so the VB GUI crash for any reason.

I searched for *.vdi the whole system and found the old corrupt VM. I deleted the whole VM folder and VB starts well.

Problem Solved!

Version 0, edited 19 months ago by Cabo (next)

comment:4 Changed 19 months ago by frank

  • Status changed from new to closed
  • Resolution set to worksforme

Thanks for the PML file but actually only the original corrupt settings file would help to debug this problem. So if you can reproduce the problem, please reopen this ticket and zip the whole settings directory and attach it here.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use