VirtualBox

Ticket #11016 (closed defect: fixed)

Opened 19 months ago

Last modified 17 months ago

Virtualbox crash

Reported by: JohnCC Owned by:
Priority: major Component: other
Version: VirtualBox 4.2.0 Keywords: crash
Cc: Guest type: other
Host type: other

Description

I left my VM running overnight. The guest is Win 7 64 bit, and the host is Archlinux 64 bit. When I came in this morning, there was a message saying the VM had been halted due to a critical error.

Attachments

VBox.log Download (65.0 KB) - added by JohnCC 19 months ago.
Log file
VBox.png.1 Download (173.9 KB) - added by JohnCC 19 months ago.

Change History

Changed 19 months ago by JohnCC

Log file

Changed 19 months ago by JohnCC

comment:1 Changed 19 months ago by frank

Debugging this problem is a difficult for us because this is a custom build. Can you reproduce this crash or do you still have a core dump available? If so, open the core dump with gdb and enter 'bt'. The output would be interesting.

comment:2 Changed 19 months ago by JohnCC

How can I actually create a core dump? One does not seem to be generated automatically. If I select "Ignore" at the error, I could attach gdb to the vbox processes and get a backtrace, but I'm not sure which one to attach to and how useful it would even be.

I should add that the crash just happened again while I was watching it, so while I cannot repeat it at will, it's not a one-off either.

Version 2, edited 19 months ago by JohnCC (previous) (next) (diff)

comment:3 Changed 19 months ago by JohnCC

Just happened again, so I could probably figure out how to provoke it with a bit of luck.

comment:4 Changed 19 months ago by JohnCC

And again. Seems to be a real problem all of a sudden!

comment:5 Changed 19 months ago by frank

See here for how to generate a core dump with VirtualBox.

comment:6 Changed 17 months ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

Please reopen if still relevant with VBox 4.2.4 and you can provide a core dump.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use