VirtualBox

Ticket #11015 (closed defect: duplicate)

Opened 19 months ago

Last modified 16 months ago

Unable to resume with 4.2.1 on OS X 10.6.8

Reported by: KT Owned by:
Priority: major Component: other
Version: VirtualBox 4.2.0 Keywords:
Cc: Guest type: all
Host type: Mac OS X

Description

I have two Linux (Ubuntu) VMs and one Windows 7 VM running on an OS X 10.6.8 host, all of which I have been using without trouble for more than a year.

Yesterday, after updating to VirtualBox 4.2.1, all of them abort when trying to resume from being suspended.

The error message displayed is:

Result Code: NS_ERROR_CALL_FAILED (0x800706BE) Component: ProgressProxy Interface: IProgress {c20238e4-3221-4d3f-8891-81ce92d9f913}

Attachments

VBox.log Download (55.5 KB) - added by KT 19 months ago.

Change History

Changed 19 months ago by KT

comment:1 Changed 19 months ago by KT

Sorry, forgot to mention that before the update I was running 4.1.2. If I revert back to that, everything works as before. But attempting to upgrade to 4.2.1 causes every attempt to resume to abort.

comment:2 Changed 16 months ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #8660.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use