VirtualBox

Ticket #11010 (closed defect: fixed)

Opened 19 months ago

Last modified 17 months ago

Windows 8 Crashed.

Reported by: isgdre Owned by:
Priority: major Component: other
Version: VirtualBox 4.2.0 Keywords:
Cc: Guest type: other
Host type: other

Description

Windows 8 crashed while loading and the guru popup sent me here to upload the logs.

Attachments

Logs.zip Download (152.9 KB) - added by isgdre 19 months ago.

Change History

Changed 19 months ago by isgdre

comment:1 Changed 19 months ago by isgdre

Host is Win7 64. Guest is Win8 64.

comment:2 Changed 19 months ago by isgdre

The log says Guru Meditation -400 (VERR_NET_IO_ERROR) and seems to be a duplicate of Ticket #10936

comment:3 Changed 18 months ago by frank

Actually the logs you attached show a Guru Meditation "VERR_EM_INTERNAL_DISAS_ERROR".

comment:4 Changed 17 months ago by isgdre

I did follow other tickets regarding -400 (VERR_NET_IO_ERROR) and that did seem to fix the problem. (i.e. upgraded to next version of virtualbox) and since this was reproducible on demand I do think that fixed the problem.

I would close this ticket but don't see how.

comment:5 Changed 17 months ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

Ok.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use