VirtualBox

Ticket #1100 (closed defect: fixed)

Opened 6 years ago

Last modified 4 years ago

Windows XP guest taskbar is misplaced (wrong position conflicting with Gnome panels)

Reported by: dgoryunov Owned by:
Priority: major Component: GUI/seamless
Version: VirtualBox 1.5.4 Keywords: Taskbar Gmone Panel
Cc: Guest type: other
Host type: other

Description

Running Ubuntu Gutsy 7.10 as host and Windows XP Professional as guest in seamless mode. XOrg, nvidia drivers and Gnome are from standard Ubuntu repository. KDE is not installed. Compiz effects are turned on.

Default Gnome panel at the bottom of the screen was removed to avoid conflicts with Windows taskbar. Top Gnome panel is left in place.

Actual result - After starting Windows XP in VirtualBox, only the very top of the Windows taskbar is visible. The rest of the taskbar is outside of the screen resolution. Windows panel can be moved to either side and becomes fully visible in this case.

Screen shot is attached.

Expected result - Windows taskbar is in place at the bottom of the screen and fully visible.

Workaround - move top Gnome panel to the side or to the bottom. Start Windows XP as guest only after that. Taskbar is in proper position. While guest system is running, Gnome top panel can be moved to the top withing impacting taskbar.

Suspicion - conflict between VirtualBox and Gnome panels. Top panel appears to be pushing taskbar of the screen to the bottom.

It is an inconvenient situation even with workaround since workaround has to be repreated every time guest system is started.

Attachments

Screenshot.png Download (333.5 KB) - added by dgoryunov 6 years ago.
Misplaced Windows taskbar

Change History

Changed 6 years ago by dgoryunov

Misplaced Windows taskbar

comment:1 Changed 6 years ago by frank

  • Component changed from other to GUI

comment:2 Changed 4 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed
  • Component changed from GUI to GUI/seamless

Please reopen if still reproducible with VBox 3.1.6.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use