VirtualBox

Ticket #1097 (closed defect: duplicate)

Opened 6 years ago

Last modified 6 years ago

Windows XP crashes when using AMD-V

Reported by: Romashka Owned by:
Priority: critical Component: other
Version: VirtualBox 1.5.4 Keywords: crash amd-v
Cc: Guest type: other
Host type: other

Description

As soon as Linux guest kernel starts loading - Windows XP host crashes with a blue screen.
Tested with Arch Linux 2007.08-2 CD which contains kernel version 2.6.22.
CPU: AMD Athlon X2 BE-2300
MB: ASUS M2N 1394 with AMD-V enabled in BIOS.

Change History

comment:1 Changed 6 years ago by Romashka

When I turn off AMD-V in VirtualBox, it kernel loads fine with noapic option.
(I have IO APIC enabled for that machine. Should I report 2.6.22 kernel panic bug without noapic or this is already known issue?)

comment:2 Changed 6 years ago by Romashka

Weird. After installing with turned off AMD-V it no longer crashes with AMD-V turned on. :-/
(Same for kernel panic with IO APIC bug)

comment:3 Changed 6 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of 1375

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use