VirtualBox

Ticket #10935 (closed defect: duplicate)

Opened 19 months ago

Last modified 19 months ago

VirtualBox 4.2 ignores system's color scheme

Reported by: Phr33d0m Owned by:
Priority: major Component: GUI
Version: VirtualBox 4.2.0 Keywords: GUI, regression
Cc: Guest type: other
Host type: Linux

Description

Hello, I've been having some bad time after installing VirtualBox 4.2. It ignores my (dark/black) system color scheme and forces a white background, where my (white/grey) letters are hardly visible to completely invisible.

VirtualBox 4.1.x has always respected the system's colors, why 4.2 doesn't? The GUI should either force a complete color scheme (not recommended) like white background and black text or keep respecting system's color scheme like before (recommended).

I attach a comparasion picture between how 4.1.20 and 4.2 look on my 4 systems.

Thanks in advance.

Attachments

vbox-newold.png Download (359.1 KB) - added by Phr33d0m 19 months ago.
VBox 4.1.22 and 4.2 colors

Change History

Changed 19 months ago by Phr33d0m

VBox 4.1.22 and 4.2 colors

comment:1 Changed 19 months ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #10924. Please continue the discussion there.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use