VirtualBox

Ticket #10931 (closed defect: fixed)

Opened 20 months ago

Last modified 6 months ago

Can't start windows 8 virtual machine

Reported by: Tsso Owned by:
Priority: major Component: other
Version: VirtualBox 4.2.0 Keywords:
Cc: Guest type: other
Host type: other

Description

Failed to open a session for the virtual machine Windows 8 vbox.

No error info.

Result Code: E_FAIL (0x80004005) Component: ProgressProxy Interface: IProgress {c20238e4-3221-4d3f-8891-81ce92d9f913}

Attachments

VBox.log Download (843 bytes) - added by Tsso 20 months ago.

Change History

Changed 20 months ago by Tsso

comment:1 Changed 20 months ago by Tsso

Failed to delete virtual machine

Result Code: VBOX_E_FILE_ERROR (0x80BB0004) Component: Machine Interface: IMachine {5eaa9319-62fc-4b0a-843c-0cb1940f8a91}

comment:2 Changed 19 months ago by frank

Is this a duplicate of #10927? Are you able to run any VM with VirtualBox?

comment:3 Changed 16 months ago by Tsso

Sorry, not able to reproduce anymore. Now I'm getting "Error loading operating system".

See #11315

Yes, I can run virtual machines created with virtualbox.

Last edited 16 months ago by Tsso (previous) (diff)

comment:4 Changed 6 months ago by frank

  • Status changed from new to closed
  • Resolution set to fixed
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use