VirtualBox

Ticket #10921 (closed defect: fixed)

Opened 19 months ago

Last modified 12 months ago

Crash on shutdown guest

Reported by: SnNik Owned by:
Priority: minor Component: guest control
Version: VirtualBox 4.1.22 Keywords: toolbar fullscreen crash shut down
Cc: Guest type: Windows
Host type: Windows

Description

Full-screen tolbar is visible + guest OS shutdown = crash See video:  http://www.youtube.com/watch?v=-Pd7457RVG0&feature=youtu.be

Attachments

VBox.log Download (77.4 KB) - added by SnNik 19 months ago.
Log

Change History

Changed 19 months ago by SnNik

Log

comment:1 Changed 19 months ago by SnNik

Full-screen: guest OS (WinXP) shutdown + Tolbar is visible = Crash

details:  http://www.youtube.com/watch?v=13rWRODtcf8 (select HD quality)

Last edited 19 months ago by SnNik (previous) (diff)

comment:2 Changed 12 months ago by Lelik

Unable to reproduce any crash with VirtualBox 4.2.12 (4.2.12 Guest Additions installed). Please reopen if still can reproduce this crash.

comment:3 Changed 12 months ago by Lelik

  • Status changed from new to closed
  • Resolution set to fixed
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use