Ticket #10877 (closed defect: duplicate)

Opened 3 years ago

Last modified 3 months ago

Accessing host's built in webcam in Win XP Sp3 guest freezes VB

Reported by: Wops Owned by:
Priority: major Component: other
Version: VirtualBox 4.1.20 Keywords: freeze, webcam
Cc: Guest type: Windows
Host type: Windows


Host: Windows 7 SP1 x64, HP 8460p Guest: Windows XP SP3

When I try to access the host's webcam from teh guest VB completely freezes


VBox.log Download (64.6 KB) - added by Wops 3 years ago.

Change History

Changed 3 years ago by Wops

comment:1 Changed 3 years ago by Wops

VirtualBox can't be even forcibly closed. VBoxSVC.exe and VirtualBox.exe constantly use 25% CPU. VBoxSVC.exe can be killed but VirtualBox.exe keeps running. I need to restart Windows in order to get rid of the process.

comment:2 Changed 2 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Most likely a duplicate of #11839 and fixed in the next maintenance release.

comment:3 Changed 3 months ago by totoloco

Same issue with Ubuntu 15.04 64bit as host and XP SP3 as guest. Windows crashes when I activate video via integrated webcam.

Note: See TracTickets for help on using tickets.
ContactPrivacy policyTerms of Use