VirtualBox

Ticket #10829 (reopened defect)

Opened 20 months ago

Last modified 19 months ago

virtual host keeps getting aborted

Reported by: felix822 Owned by:
Priority: major Component: other
Version: VirtualBox 4.1.18 Keywords:
Cc: Guest type: other
Host type: other

Description

This is what I have:

OS - OS X 10.8 VirtualBox - 4.1.18

When I run my only virtual machine (Windows 2000), after a while it keeps aborting and I have to restart it.

Attachments

MSSQL2000-2012-08-15-15-24-27.log Download (48.7 KB) - added by felix822 20 months ago.
MSSQL2000-2012-09-19-12-48-49.log Download (49.7 KB) - added by felix822 19 months ago.
Not sure which one has the crash info so attaching all.
MSSQL2000-2012-09-20-08-33-35.log Download (78.1 KB) - added by felix822 19 months ago.
MSSQL2000-2012-09-20-08-43-33.log Download (61.6 KB) - added by felix822 19 months ago.
MSSQL2000-2012-09-20-08-44-33.log Download (61.6 KB) - added by felix822 19 months ago.

Change History

Changed 20 months ago by felix822

comment:1 Changed 19 months ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

We fixed a bug which might be related to your problem. Please reopen if you still have these host crashes with VirtualBox 4.1.22.

comment:2 Changed 19 months ago by felix822

  • Status changed from closed to reopened
  • Resolution fixed deleted

Still crashing with 4.1.22

comment:3 Changed 19 months ago by frank

Can you provide another VBox.log and a crash report?

Changed 19 months ago by felix822

Not sure which one has the crash info so attaching all.

Changed 19 months ago by felix822

Changed 19 months ago by felix822

Changed 19 months ago by felix822

comment:4 Changed 19 months ago by felix822

Added new logs.

p.s. Now Virtual Host will not even power on after the Mountain Lion 10.8.2 update. Please advise. Thanks.

comment:5 Changed 19 months ago by felix822

p.s. I am now running 4.1.22

comment:6 Changed 19 months ago by frank

You latest problem with 10.8.2 is a duplicate of #10965 and we are working on a fix for that. Regarding the problem you added logs for: Did really your host crash or only your VM?

comment:7 Changed 19 months ago by felix822

No, the host machine keeps getting aborted at random times.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use