VirtualBox

Ticket #10804 (closed defect: duplicate)

Opened 21 months ago

Last modified 21 months ago

Couldn't install VirtualBox Guest Additions on Fedora 17 with latest kernel 3.5.0-2

Reported by: NTMan Owned by:
Priority: major Component: guest additions
Version: VirtualBox 4.1.18 Keywords: kernel 3.5
Cc: Guest type: Linux
Host type: Linux

Description

Couldn't install VirtualBox Guest Additions on Fedora 17

$ uname -a Linux p5k 3.5.0-2.fc17.i686.PAE #1 SMP Mon Jul 30 15:18:54 UTC 2012 i686 i686 i386 GNU/Linux

Such problem on Ubuntu 11.10 with kernel 3.5

Attachments

vboxadd-install.log Download (34.0 KB) - added by NTMan 21 months ago.

Change History

Changed 21 months ago by NTMan

comment:1 Changed 21 months ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #10709.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use