VirtualBox

Ticket #10791 (closed defect: duplicate)

Opened 21 months ago

Last modified 7 months ago

Assert(VMM.cpp:1680) VMMR3EmtRendezvous: !pVCpu->vmm.s.fInRendezvous

Reported by: monya Owned by:
Priority: major Component: guest control
Version: VirtualBox 4.1.18 Keywords:
Cc: Guest type: Linux
Host type: other

Description

OS: Windows XP SP3 Host: VBox 4.1.18.r78361 guest: Ubuntu 12.4

Crashed with popup: "VirtualBox - Guru Meditation..."

Logs are attached.

Attachments

VBox.log Download (54.4 KB) - added by monya 21 months ago.
VBox.png Download (317.5 KB) - added by monya 21 months ago.

Change History

Changed 21 months ago by monya

Changed 21 months ago by monya

comment:1 Changed 21 months ago by Hachiman

  • Summary changed from Crashed during Ubuntu install to Assert(VMM.cpp:1680) VMMR3EmtRendezvous: !pVCpu->vmm.s.fInRendezvous

comment:2 Changed 21 months ago by ramshankar

While the VMMR3EmtRendezvous is a separate issue the actual issue here is VirtualBox is running out of memory.

You have assigned 1 GB out of 3 GB to your VM. If you have other applications eating up a bit of memory it's very easy to get into an out of memory situation with VirtualBox. I'd suggest either lowering the amount of memory assigned to a VM, or upgrading your hardware to have more physical memory.

comment:3 Changed 7 months ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #10121.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use