VirtualBox

Ticket #10789 (closed defect: worksforme)

Opened 21 months ago

Last modified 18 months ago

GM(VERR_VMX_IN_VMX_ROOT_MODE)

Reported by: Pokala Owned by:
Priority: critical Component: VM control
Version: VirtualBox 4.1.14 Keywords: VirtualBox-GuruMediation
Cc: Guest type: Linux
Host type: Windows

Description

I am using Virtual Box from past 4 months to run Ubuntu 12.04 VM on my Windows 7 machine which has below hardware configuration:

Dell Latitude, i7 processsor, 8 GB RAM, 500GB Harddisk.

Attachments

Logs.zip Download (27.0 KB) - added by Pokala 21 months ago.
Attached Logs.zip has VBox.log and VBox.png files
VM Error.png Download (56.9 KB) - added by Pokala 21 months ago.
Screenshot of Error

Change History

Changed 21 months ago by Pokala

Attached Logs.zip has VBox.log and VBox.png files

comment:1 Changed 21 months ago by Pokala

VM throws critical error message when I start Virtual Box and asks me to either Power Off or Ignore. Attached is the Screenshot of Error I am facing and also Logs recorded.

Changed 21 months ago by Pokala

Screenshot of Error

comment:2 Changed 21 months ago by Hachiman

  • Summary changed from Critical Error occrured and VM stopped to GM(VERR_VMX_IN_VMX_ROOT_MODE)

comment:3 Changed 21 months ago by Hachiman

Is it reproducible with VBox 4.1.18?

comment:4 Changed 21 months ago by Hachiman

sounds like duplicate of #10230

comment:5 Changed 18 months ago by frank

  • Status changed from new to closed
  • Resolution set to worksforme
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use