VirtualBox

Ticket #10767 (closed enhancement: duplicate)

Opened 21 months ago

Last modified 20 months ago

Bring HostMemoryLow message out to User-land

Reported by: markfilipak Owned by:
Priority: major Component: guest control
Version: VirtualBox 4.1.18 Keywords:
Cc: Guest type: Windows
Host type: Windows

Description

My heart stopped. I had 2 days of work into the guest. It appeared to crash on startup for no reason. The message I got was ugly. In VirtualBox, my guest was marked as dead (or words to that effect) and implied I could only delete it. I checked the log...

PLEASE-PLEASE-PLEASE... When it occurs, bring the HostMemoryLow message out to User-land.

(My heart resumed beating...)

Change History

comment:1 Changed 21 months ago by frank

You are completely right, this behavior is annoying and there are other bugs describing the same problem. Unfortunately the fix is more difficult than it seems...

comment:2 Changed 20 months ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #10121.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use