VirtualBox

Ticket #10735 (closed defect: duplicate)

Opened 22 months ago

Last modified 22 months ago

Intermittent Host BSOD when Guest is shutting down

Reported by: DNS Owned by:
Priority: critical Component: VMM
Version: VirtualBox 4.1.18 Keywords:
Cc: Guest type: all
Host type: Windows

Description

Hi,

I experience host system crashes when I shutdown a guest on a frequent but not consistent basis. This has been happening across a number of Virtualbox versions. It doesn't matter what kind of guest os I happen to be running at the time when this happens. The problem according to bluescreenview is almost always labelled as a memory management error. Attached is the memory dump and logs. Please look into this as soon as you can.

Attachments

bluescreenview_log.txt Download (1.9 KB) - added by DNS 22 months ago.
Mini070812-01.dmp Download (135.8 KB) - added by DNS 22 months ago.
VBox_7.log Download (64.0 KB) - added by DNS 22 months ago.
VBox_bsd.log Download (41.0 KB) - added by DNS 22 months ago.

Change History

Changed 22 months ago by DNS

Changed 22 months ago by DNS

Changed 22 months ago by DNS

Changed 22 months ago by DNS

comment:1 Changed 22 months ago by DNS

This is a duplicate of: https://www.virtualbox.org/ticket/10736

Please this current ticket

Version 0, edited 22 months ago by DNS (next)

comment:2 Changed 22 months ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use