Ticket #10711 (closed defect: fixed)

Opened 3 years ago

Last modified 2 days ago

USB stopped working in 4.1.18

Reported by: bjornbak Owned by:
Priority: major Component: USB
Version: VirtualBox 4.1.18 Keywords:
Cc: Guest type: all
Host type: Linux


June 24th I upgraded VirtualBox to 4.1.18 through the openSuSE VirtualBox repository

Afterwards USB device sharing with the guest stopped working.

With 4.1.16 the guest could see my iPhone and Android phone connected via USB but now all USB devices are grayed out in the menu.

I had the Oracle extpack 4.1.16 installed before the upgrade and have upgraded that too to 4.1.18.

Change History

comment:1 Changed 3 years ago by bjornbak

A VBoxManage extpack cleanup solved the problem.

comment:2 Changed 3 years ago by frank

No idea why you had to do 'VBoxManage extpack cleanup' but I guess we cannot debug this issue as it works now.

comment:3 Changed 2 days ago by frank

  • Status changed from new to closed
  • Resolution set to fixed
Note: See TracTickets for help on using tickets.
ContactPrivacy policyTerms of Use