VirtualBox

Ticket #10672 (closed defect: duplicate)

Opened 23 months ago

Last modified 23 months ago

virtualbox 4.1.16 crash on centos 5.8 with windows 7 client

Reported by: foxever Owned by:
Priority: major Component: virtual disk
Version: VirtualBox 4.1.16 Keywords:
Cc: Guest type: other
Host type: other

Description

VBox 4.1.16 on centos 5.8 crashes with an assertion:

00:01:52.153 !!Assertion Failed!!
00:01:52.153 Expression: ReqType == ATA_AIO_RESET_ASSERTED || ReqType == ATA_AIO_RESET_CLEARED || ReqType == ATA_AIO_ABORT || pCtl->uAsyncIOState == ReqType
00:01:52.153 Location  : /home/vbox/vbox-4.1.16/src/VBox/Devices/Storage/DevATA.cpp(4883) int ataAsyncIOLoop(RTTHREADINT*, void*)
00:01:52.153 I/O state inconsistent: state=0 request=2

Attachments

VBox.log Download (49.4 KB) - added by foxever 23 months ago.
VBox.log.1 Download (90.5 KB) - added by foxever 23 months ago.
VBox.log.2 Download (90.8 KB) - added by foxever 23 months ago.
VBox.log.3 Download (90.8 KB) - added by foxever 23 months ago.

Change History

Changed 23 months ago by foxever

Changed 23 months ago by foxever

Changed 23 months ago by foxever

Changed 23 months ago by foxever

comment:1 Changed 23 months ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #6543.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use