VirtualBox

Ticket #10656 (closed defect: obsolete)

Opened 23 months ago

Last modified 5 months ago

Ubuntu Guest OS crashes with 3D enabled

Reported by: prasannatsm Owned by:
Priority: major Component: 3D support
Version: VirtualBox 4.1.6 Keywords:
Cc: Guest type: Linux
Host type: Windows

Description

Booting Ubuntu 12.04 (or 10.04) 64bit with 3D enabled crashes the guest OS. A dialog box appears and says unhandled Win32 exception has occurred. Only the Guest OS crashes and not the Virtual Box. It seems the problem comes in OpenGL call (stack trace in Visual Studio shows this). Once this happens system becomes unusable (only mouse moves in host and no response to mouse click or key press). I am not able to get more info because of this issue when I try to debug.

Change History

comment:1 Changed 6 months ago by misha

Could you check whether the issue is fixed with VBox 4.3 and 4.3 Additions, and if not - attach a VM log here please?

comment:2 Changed 5 months ago by frank

  • Status changed from new to closed
  • Resolution set to obsolete
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use