VirtualBox

Ticket #10655 (closed defect: worksforme)

Opened 23 months ago

Last modified 15 months ago

OVA import hangs if not enough space on disk

Reported by: Jeroentje Owned by:
Priority: minor Component: other
Version: VirtualBox 4.1.16 Keywords:
Cc: Guest type: Linux
Host type: Windows

Description

I was importing a ova-file. And during the import I saw that the space on my harddrive was shrinking to 20KB. When I switched back to virtual box I was expecting a error that the hard drive was full, but there was no error. Instead off a error I saw the timer off minutes remaining raising from 8 minutes to 24 minutes.

Change History

comment:1 Changed 22 months ago by Jeroentje

In short:

A infinite loop when Virtualbox tries to unpack a ova and the disk hasn't enough space. A warning should be given to the user that his disk hasn't have enough space. And during the extract it must be prevented that the extract can become a infinite loop.

comment:2 Changed 22 months ago by frank

  • Summary changed from Not enough space on disk to OVA import hangs if not enough space on disk

comment:3 Changed 22 months ago by galitsyn

Jeroentje, could you please provide us with more details:

  • What version of Windows do you use?
  • What is the reproducibility of the issue: 100%, intermittent (how many times in how many attempts it happens)?

I tried to reproduce it on Windows 7 and additionally on Linux host and it has not been reproducible.

comment:4 Changed 15 months ago by galitsyn

  • Status changed from new to closed
  • Resolution set to worksforme

No answer during last 7 month. I am closing the ticket. Please reopen or post a comment if the issue is still actual.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use