VirtualBox

Ticket #10654 (closed defect: fixed)

Opened 23 months ago

Last modified 5 weeks ago

VB canceled restart

Reported by: nim Owned by:
Priority: minor Component: GUI
Version: VirtualBox 4.1.16 Keywords:
Cc: Guest type: all
Host type: Mac OS X

Description

Everytime I started VB and later on I want to shutdown/retart my MacBook Pro, there will be a message window saying VB canceled restart. See attached picture.

Attachments

Screen Shot 2012-06-07 at 3.07.03 PM.png Download (31.9 KB) - added by nim 23 months ago.

Change History

Changed 23 months ago by nim

comment:1 Changed 18 months ago by pcavanaugh

Still the same behavior with Oracle VM VirtualBox Manager 4.1.23 on OS X Mountain Lion 10.8.2

comment:2 Changed 16 months ago by nim

Are there any progress on this issue... I have this problem every day!

comment:3 Changed 15 months ago by nim

Still the same problem with 4.2.6!

comment:4 Changed 13 months ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

Might be fixed with 4.2.10 (if this is a duplicate of #11444). In case you can reproduce this problem with 4.2.10, please provide an OS X crash report.

comment:5 Changed 13 months ago by nim

  • Status changed from closed to reopened
  • Resolution fixed deleted

No, it's still not fixed with 4.2.10.

comment:6 Changed 8 months ago by nim

Still have this annoying bug with 4.2.16!

comment:7 Changed 5 weeks ago by nim

At last, I think 4.3.6 is quite stable and this problem is gone. You can close this ticket now.

comment:8 Changed 5 weeks ago by frank

  • Status changed from reopened to closed
  • Resolution set to fixed

Thanks for the feedback!

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use