VirtualBox

Ticket #10637 (closed defect: fixed)

Opened 23 months ago

Last modified 20 months ago

Host crash with VBox 4.1.16 on OSX

Reported by: aot2002 Owned by:
Priority: major Component: other
Version: VirtualBox 4.1.16 Keywords:
Cc: Guest type: other
Host type: other

Description (last modified by frank) (diff)

Booting up a vbox host caused macbook to crash.

Interval Since Last Panic Report:  737819 sec
Panics Since Last Report:          1
Anonymous UUID:                    BCF1CE0B-1A36-47DB-980B-65971AACF484

Sun Jun  3 13:09:32 2012
panic(cpu 1 caller 0xffffff80002c473a): Kernel trap at 0xffffff80005a31f7, type 14=page fault, registers:
CR0: 0x000000008001003b, CR2: 0xffffffffffffff79, CR3: 0x0000000021b99000, CR4: 0x0000000000000660
RAX: 0xffffff800f903d80, RBX: 0x000000000000001c, RCX: 0x00000000033a0000, RDX: 0xffffff800aa77c30
RSP: 0xffffff80785cbe20, RBP: 0xffffff80785cbe50, RSI: 0xffffff800dad4c30, RDI: 0xffffff800aa77c30
R8:  0x0000000000000040, R9:  0xffffff80785cbdc0, R10: 0xffffff800bbd5890, R11: 0x0008000000060d8f
R12: 0xffffff80008dd970, R13: 0xffffffffffffff35, R14: 0xffffff800bf5d300, R15: 0xffffff800d9e5928
RFL: 0x0000000000010246, RIP: 0xffffff80005a31f7, CS:  0x0000000000000008, SS:  0x0000000000000010
CR2: 0xffffffffffffff79, Error code: 0x0000000000000000, Faulting CPU: 0x1

Backtrace (CPU 1), Frame : Return Address
0xffffff80785cbad0 : 0xffffff8000220792 
0xffffff80785cbb50 : 0xffffff80002c473a 
0xffffff80785cbd00 : 0xffffff80002da0cd 
0xffffff80785cbd20 : 0xffffff80005a31f7 
0xffffff80785cbe50 : 0xffffff8000543688 
0xffffff80785cbec0 : 0xffffff800023ba9b 
0xffffff80785cbef0 : 0xffffff800023bf9a 
0xffffff80785cbf20 : 0xffffff800023c030 
0xffffff80785cbf50 : 0xffffff800021e14e 
0xffffff80785cbf90 : 0xffffff80002c3d3a 
0xffffff80785cbfb0 : 0xffffff80002da09c 

BSD process name corresponding to current thread: PubSubAgent

Mac OS version:
11E53

Kernel version:
Darwin Kernel Version 11.4.0: Mon Apr  9 19:32:15 PDT 2012; root:xnu-1699.26.8~1/RELEASE_X86_64
Kernel UUID: A8ED611D-FB0F-3729-8392-E7A32C5E7D74
System model name: MacBook6,1 (Mac-F22C8AC8)

System uptime in nanoseconds: 41678242868475
last loaded kext at 27748531151448: com.apple.driver.AppleUSBCDC	4.1.17 (addr 0xffffff7f80791000, size 16384)
last unloaded kext at 27921465373740: com.apple.driver.AppleUSBCDC	4.1.17 (addr 0xffffff7f80791000, size 12288)
loaded kexts:
com.tuxera.filesystems.tufsfs.fusefs_txantfs	2010.10.7
org.virtualbox.kext.VBoxNetAdp	4.1.16
org.virtualbox.kext.VBoxNetFlt	4.1.16
org.virtualbox.kext.VBoxUSB	4.1.16
org.virtualbox.kext.VBoxDrv	4.1.16
com.logmein.driver.LogMeInSoundDriver	1.0.0
com.apple.driver.AppleHWSensor	1.9.5d0
com.apple.driver.AudioAUUC	1.59
com.apple.driver.AGPM	100.12.42
com.apple.filesystems.autofs	3.0
com.apple.driver.AppleMikeyHIDDriver	122
com.apple.driver.AppleHDA	2.2.0f3
com.apple.driver.AppleMikeyDriver	2.2.0f3
com.apple.driver.AppleBacklight	170.1.9
com.apple.driver.AppleLPC	1.5.8
com.apple.driver.AppleUpstreamUserClient	3.5.9
com.apple.driver.AppleMCCSControl	1.0.26
com.apple.driver.SMCMotionSensor	3.0.2d6
com.apple.iokit.IOUserEthernet	1.0.0d1
com.apple.iokit.IOBluetoothSerialManager	4.0.5f11
com.apple.Dont_Steal_Mac_OS_X	7.0.0
com.apple.driver.AudioIPCDriver	1.2.2
com.apple.driver.ACPI_SMC_PlatformPlugin	5.0.0d0
com.apple.GeForce	7.1.8
com.apple.driver.AppleUSBTCButtons	225.2
com.apple.driver.BroadcomUSBBluetoothHCIController	4.0.5f11
com.apple.AppleFSCompression.AppleFSCompressionTypeDataless	1.0.0d1
com.apple.AppleFSCompression.AppleFSCompressionTypeZlib	1.0.0d1
com.apple.BootCache	33
com.apple.driver.AppleUSBTCKeyboard	225.2
com.apple.iokit.SCSITaskUserClient	3.2.0
com.apple.iokit.IOAHCISerialATAPI	2.0.3
com.apple.driver.XsanFilter	404
com.apple.iokit.IOAHCIBlockStorage	2.0.3
com.apple.driver.AirPort.Brcm4331	530.4.20
com.apple.nvenet	2.0.17
com.apple.driver.AppleAHCIPort	2.3.0
com.apple.driver.AppleHPET	1.6
com.apple.driver.AppleUSBHub	4.5.0
com.apple.driver.AppleEFINVRAM	1.5.0
com.apple.driver.AppleRTC	1.5
com.apple.driver.AppleSmartBatteryManager	161.0.0
com.apple.driver.AppleUSBEHCI	4.5.8
com.apple.driver.AppleUSBOHCI	4.4.5
com.apple.driver.AppleACPIButtons	1.5
com.apple.driver.AppleSMBIOS	1.8
com.apple.driver.AppleACPIEC	1.5
com.apple.driver.AppleAPIC	1.5
com.apple.driver.AppleIntelCPUPowerManagementClient	193.0.0
com.apple.nke.applicationfirewall	3.2.30
com.apple.security.quarantine	1.3
com.apple.driver.AppleIntelCPUPowerManagement	193.0.0
com.apple.kext.triggers	1.0
com.apple.driver.DspFuncLib	2.2.0f3
com.apple.driver.AppleBacklightExpert	1.0.3
com.apple.driver.AppleSMBusController	1.0.10d0
com.apple.iokit.IOSurface	80.0.2
com.apple.iokit.IOSerialFamily	10.0.5
com.apple.iokit.IOAudioFamily	1.8.6fc17
com.apple.kext.OSvKernDSPLib	1.3
com.apple.driver.ApplePolicyControl	3.0.16
com.apple.driver.AppleGraphicsControl	3.0.16
com.apple.driver.AppleHDAController	2.2.0f3
com.apple.iokit.IOHDAFamily	2.2.0f3
com.apple.driver.AppleSMC	3.1.3d8
com.apple.driver.IOPlatformPluginLegacy	5.0.0d0
com.apple.driver.IOPlatformPluginFamily	5.1.0d17
com.apple.driver.AppleSMBusPCI	1.0.10d0
com.apple.nvidia.nv50hal	7.1.8
com.apple.NVDAResman	7.1.8
com.apple.iokit.IONDRVSupport	2.3.2
com.apple.iokit.IOGraphicsFamily	2.3.2
com.apple.driver.AppleUSBBluetoothHCIController	4.0.5f11
com.apple.iokit.IOBluetoothFamily	4.0.5f11
com.apple.driver.AppleUSBMultitouch	227.1
com.apple.iokit.IOUSBHIDDriver	4.4.5
com.apple.driver.AppleUSBMergeNub	4.5.3
com.apple.driver.AppleUSBComposite	4.5.8
com.apple.iokit.IOSCSIMultimediaCommandsDevice	3.2.0
com.apple.iokit.IOBDStorageFamily	1.6
com.apple.iokit.IODVDStorageFamily	1.7
com.apple.iokit.IOCDStorageFamily	1.7
com.apple.iokit.IOSCSIArchitectureModelFamily	3.2.0
com.apple.iokit.IO80211Family	420.3
com.apple.iokit.IONetworkingFamily	2.1
com.apple.iokit.IOAHCIFamily	2.0.8
com.apple.iokit.IOUSBUserClient	4.5.8
com.apple.driver.AppleEFIRuntime	1.5.0
com.apple.iokit.IOUSBFamily	4.5.8
com.apple.driver.NVSMU	2.2.9
com.apple.iokit.IOHIDFamily	1.7.1
com.apple.iokit.IOSMBusFamily	1.1
com.apple.security.sandbox	177.5
com.apple.kext.AppleMatch	1.0.0d1
com.apple.security.TMSafetyNet	7
com.apple.driver.DiskImages	331.6
com.apple.iokit.IOStorageFamily	1.7.1
com.apple.driver.AppleKeyStore	28.18
com.apple.driver.AppleACPIPlatform	1.5
com.apple.iokit.IOPCIFamily	2.6.8
com.apple.iokit.IOACPIFamily	1.4
Model: MacBook6,1, BootROM MB61.00C8.B00, 2 processors, Intel Core 2 Duo, 2.26 GHz, 4 GB, SMC 1.51f53
Graphics: NVIDIA GeForce 9400M, NVIDIA GeForce 9400M, PCI, 256 MB
Memory Module: BANK 0/DIMM0, 2 GB, DDR3, 1067 MHz, 0x80CE, 0x4D34373142353637334448312D4346382020
Memory Module: BANK 1/DIMM0, 2 GB, DDR3, 1067 MHz, 0x80CE, 0x4D34373142353637334448312D4346382020
AirPort: spairport_wireless_card_type_airport_extreme (0x14E4, 0x93), Broadcom BCM43xx 1.0 (5.106.198.4.20)
Bluetooth: Version 4.0.5f11, 2 service, 18 devices, 1 incoming serial ports
Network Service: AirPort, AirPort, en1
Serial ATA Device: TOSHIBA MK2555GSXF, 250.06 GB
Serial ATA Device: MATSHITADVD-R   UJ-898
USB Device: Built-in iSight, apple_vendor_id, 0x8507, 0x24400000 / 2
USB Device: Apple Internal Keyboard / Trackpad, apple_vendor_id, 0x0236, 0x04600000 / 2
USB Device: BRCM2070 Hub, 0x0a5c  (Broadcom Corp.), 0x4500, 0x06100000 / 2
USB Device: Bluetooth Module, apple_vendor_id, 0x8218, 0x06130000 / 4

Attachments

VBox.log Download (104.8 KB) - added by aot2002 23 months ago.

Change History

Changed 23 months ago by aot2002

comment:1 Changed 23 months ago by frank

  • Description modified (diff)
  • Summary changed from Virtual box 4.1.16 to Host crash with VBox 4.1.16 on OSX

comment:2 Changed 20 months ago by frank

Might be a duplicate of #9897.

comment:3 Changed 20 months ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

Please reopen if you can reproduce this host crash with VBox 4.1.22.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use