VirtualBox

Ticket #10591 (closed defect: duplicate)

Opened 2 years ago

Last modified 23 months ago

Virtual box (both VM and manager) hangs

Reported by: matteosistisette Owned by:
Priority: blocker Component: other
Version: VirtualBox 4.1.16 Keywords:
Cc: Guest type: Windows
Host type: Linux

Description

I started my Windows VM as usual. During the guest boot (black screen with Windows logo, before the green-blue Windows screen even appeared) the virtual machine hanged. Virtual Box Manager also hanged and stopped responding to mouse clicks and to anything. I couldn't even close the VM nor VirtualBox. I had to manually kill it.

Guest is Windows 7 64bit and host is Ubuntu 12.04

Attachments

Logs.zip Download (65.6 KB) - added by matteosistisette 2 years ago.

Change History

Changed 2 years ago by matteosistisette

comment:1 Changed 2 years ago by matteosistisette

After that, my guest OS got completely screwed up.

Version 0, edited 2 years ago by matteosistisette (next)

comment:2 Changed 23 months ago by matteosistisette

Please see also https://www.virtualbox.org/ticket/10602

it might or might not be related

comment:3 Changed 23 months ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #10528.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use