VirtualBox

Ticket #10573 (closed defect: worksforme)

Opened 2 years ago

Last modified 19 months ago

Lost a virtual machine for the second time since recent update

Reported by: steelej Owned by:
Priority: major Component: host support
Version: VirtualBox 4.1.14 Keywords: VM corruption
Cc: Guest type: Windows
Host type: Windows

Description

I shut a W7 virtual machine down and then suspended my host computer. When I tried to access my VM tonight I get an error could not find an open hard disk with UUID .....

This is the second failure I have had since the most recent upgrade after several years or almost error free operation. I have also had several unexplained reboots of W7

The two VDI files appear to be on my hard disk.

Should I revert to the earlier and apparently more reliable version?

running on Vista 32 bit VBox 4.1.14

I have attached the most recent log file which shows the shut down.

Attachments

VBox.log Download (87.2 KB) - added by steelej 2 years ago.
Log file

Change History

Changed 2 years ago by steelej

Log file

comment:1 Changed 19 months ago by frank

  • Status changed from new to closed
  • Resolution set to worksforme

Sounds like some settings were not correctly saved. Sorry, but we need a reproduction scenario. Also, there were some bugs related to saving the settings fixed in the recent releases so there is a chance that your bug is fixed as well. So please reopen if you can provide step-by-step instructions what you do and to get such an invalid configuration and make sure you test with VBox 4.1.22 or 4.2.0.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use