VirtualBox

Ticket #10540 (closed defect: duplicate)

Opened 2 years ago

Last modified 2 years ago

just another guru meditation

Reported by: matteosistisette Owned by:
Priority: blocker Component: other
Version: VirtualBox 4.1.10 Keywords:
Cc: Guest type: Windows
Host type: Linux

Description

(I hope it's correct to file a new bug report for each guru meditation, unless there's a specific action or sequence of steps to trigger it which is not my case).

This time it happened the next time I tried to boot the VM after a force close (i.e. after closing it without shutting down the guest OS). Needless to say this shouldn't cause a guru meditation.

Attachments

Logs.zip Download (87.3 KB) - added by matteosistisette 2 years ago.

Change History

Changed 2 years ago by matteosistisette

comment:1 Changed 2 years ago by klaus

  • Status changed from new to closed
  • Resolution set to duplicate

Please use the latest VBox version, it'd avoid running into fixed problems, which were fixed weeks ago. Duplicate of #10370.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use