VirtualBox

Ticket #10531 (closed defect: duplicate)

Opened 2 years ago

Last modified 2 years ago

Guru Meditation -2701 (pgmRZDynMapHCPageCommon: VERR_PGM_DYNMAP_FAILED)

Reported by: leumaselwot Owned by:
Priority: major Component: other
Version: VirtualBox 4.1.12 Keywords:
Cc: Guest type: other
Host type: other

Description

Roughly 6 days after VM starts, receive Guru Meditation -2701 (VERR_VMM_RING0_ASSERTION). Host Ubuntu 10.04 64 bit 16Gig Ram on dual, dual core Opteron 270 Guest Win 2003 32 bit 1 CPU 2Gig Ram

This 2k3 machine was a P2V conversion using VM standalone converter.

I have experienced this over several versions of VirtualBox with this host / guest, more frequently with newer versions of VirtualBox. 4.0.2, 4.1.8, 4.1.10, and now 4.1.12

Trying other suggestions. Power settings on Guest are always on, no screensaver, never turn off drives etc. Host IO cache is enabled.

VirtualBox logs and showvminfo attached.

Attachments

VBox_logs.zip Download (86.6 KB) - added by leumaselwot 2 years ago.
2012-05-14_VBox.log.zip Download (37.9 KB) - added by leumaselwot 2 years ago.

Change History

Changed 2 years ago by leumaselwot

Changed 2 years ago by leumaselwot

comment:1 Changed 2 years ago by leumaselwot

Happened again on 5/14/12. Attaching another log file.

comment:2 Changed 2 years ago by frank

  • Summary changed from Guru Meditation -2701 (VERR_VMM_RING0_ASSERTION) to Guru Meditation -2701 (pgmRZDynMapHCPageCommon: VERR_PGM_DYNMAP_FAILED)

comment:3 Changed 2 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Actually duplicate of #9192.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use