VirtualBox

Ticket #10521 (closed enhancement: duplicate)

Opened 2 years ago

Last modified 2 years ago

USB 3.0 support - enhancement/request

Reported by: skyler Owned by:
Priority: major Component: guest additions
Version: VirtualBox 4.1.14 Keywords:
Cc: Guest type: Windows
Host type: Linux

Description

Hi,

USB 3.0 host/guest support would be a very desirable feature within the community. I can confirm USB 3.0 is not available as of virtualbox 4.1.14 r77440 on Ubuntu host with 4.1.14 Oracle VM VirtualBox Extension Pack installed. Windows guests with 4.1.14 r77440 guest additions installed are unable to install drivers for USB 3.0 devices.

This request is further to this >  https://forums.virtualbox.org/viewtopic.php?f=1&t=49060 forum discussion and this > https://www.virtualbox.org/ticket/8873

Thank you.

Change History

comment:1 Changed 2 years ago by michael

No need to confirm this, we are already aware of it. On a serious note though, yes we certainly intend to implement USB 3.0 support as soon as possible. It is currently hard to say when that will be, as it will be a major engineering effort to implement it, and while it is an important feature it is by no means the only or the highest priority one currently open.

comment:2 Changed 2 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #8873.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use