VirtualBox

Ticket #10512 (closed defect: duplicate)

Opened 2 years ago

Last modified 3 weeks ago

Clipboard stops working after taking snapshot

Reported by: bThere Owned by:
Priority: major Component: clipboard
Version: VirtualBox 4.1.14 Keywords: clipboard "windows 7"
Cc: Guest type: Linux
Host type: Windows

Description

I see that this issue keeps popping up, but has no real resolution, hopefully this will help, it's repeatable 100% of time.

On Windows 7 x64 with Ubuntu 12 VBox, using latest 4.1.14r77440 with same on guest additions and extensions

Clip board stopped working so I re-installed everything

After re-install clipboard worked, I should note that I only re-installed the VBox client on windows, not the guest additions on Ubuntu.

Shutdown and restarted a few times, no issues

After 1st snap shot of the VBox it stopped working, I did not stop and restart ubuntu, just did a snap shot and right away the clipboard failed

Attached log

Attachments

VBox.log Download (96.4 KB) - added by bThere 2 years ago.
VBox Log File
VBox.2.log Download (86.9 KB) - added by thandermax 2 years ago.
Snapshot log
VBox.3.log Download (252.2 KB) - added by compaq 12 months ago.

Change History

Changed 2 years ago by bThere

VBox Log File

comment:1 Changed 2 years ago by thandermax

I faced similar problem in 4.1.12 also.

I can confirm, now again in 4.1.14 it is happening.

Changed 2 years ago by thandermax

Snapshot log

comment:2 Changed 22 months ago by MDEV

Note that is is occurring on 4.1.16r78094 with Windows Server 2008 R2 as the host and CentOS as the guest. I would love to be notified at md2928@… if/when this is fixed. I was not able to add myself to the CC list as instructed. Thanks.

Version 0, edited 22 months ago by MDEV (next)

comment:3 Changed 12 months ago by compaq

I encounter the same problem that clipboard sharing stop working after taking snapshot. (if I reboot the guest, everything is ok)

My host is windows 7, and guest is ubuntu 10.04 my virtualbox version is 4.2.12, and use the least extension pack and Guest addition.

Changed 12 months ago by compaq

comment:4 Changed 3 weeks ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #12700 and fixed in the next maintenance release.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use