VirtualBox

Ticket #10505 (closed enhancement: duplicate)

Opened 2 years ago

Last modified 2 years ago

Minor translating issues in menus (French language) -> duplicate of #4503

Reported by: f1lii@… Owned by:
Priority: minor Component: GUI
Version: VirtualBox 4.1.14 Keywords:
Cc: Guest type: Windows
Host type: Windows

Description

Hi,

There are a few translating issues in menus for french language. These issues appeared with 4.1.10 version (4.1.8 was OK). Most of issues were fixed with 4.1.12 version but a few ones remain.

Please refer to my 2 attached files.

"New" must be replaced (twice) by "Créer" (wording used in 4.1.8 version). "Refresh" must be replaced by "Actualiser" (wording used in 4.1.8 version).

Thanks

Attachments

Picture1.jpg Download (130.0 KB) - added by f1lii@… 2 years ago.
Picture2.jpg Download (148.0 KB) - added by f1lii@… 2 years ago.

Change History

Changed 2 years ago by f1lii@…

Changed 2 years ago by f1lii@…

comment:1 Changed 2 years ago by michael

Could you please add this to ticket #4503? Thanks!

comment:2 Changed 2 years ago by michael

  • Status changed from new to closed
  • Resolution set to duplicate
  • Summary changed from Minor translating issues in menus (French language) to Minor translating issues in menus (French language) -> duplicate of #4503
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use