VirtualBox

Ticket #1050 (closed defect: duplicate)

Opened 6 years ago

Last modified 6 years ago

PGMAllPool.cpp(2030) pgmPoolTrackFlushGCPhysPTInt: Assertion Failed

Reported by: nikman Owned by:
Priority: major Component: other
Version: VirtualBox 1.5.4 Keywords:
Cc: Guest type: other
Host type: other

Description (last modified by frank) (diff)

$ cat 2008-01-07-15-10-55.043-VirtualBox-23585.log
Log created: 2008-01-07T15:10:55.435586000Z
Executable: /usr/lib/virtualbox/VirtualBox
Arg[0]: /usr/lib/virtualbox/VirtualBox
Arg[1]: -comment
Arg[2]: SuSE10.3_x32
Arg[3]: -startvm
Arg[4]: c1cac699-be5e-417b-10aa-a754236588c4

!!Assertion Failed!!
Expression: <NULL>
Location  : /usr/src/packages/BUILD/VirtualBox-1.5.2_OSE/src/VBox/VMM/VMMAll/PGMAllPool.cpp(2030) void pgmPoolTrackFlushGCPhysPTInt(VM*, const RTHCPHYS*, uint16_t, uint16_t)
cRefs=1 iFirstPresent=31 cPresent=1472

$ uname -a
Linux linux-nikman 2.6.22.13-0.3-default #1 SMP 2007/11/19 15:02:58 UTC i686 i686 i386 GNU/Linux

$ rpm -qi virtualbox-1.5.2-10.2
Name        : virtualbox                   Relocations: (not relocatable)
Version     : 1.5.2                             Vendor: SUSE LINUX Products GmbH, Nuernberg, Germany
Release     : 10.2                          Build Date: Wed 12 Dec 2007 11:13:52 AM MSK
Install Date: Fri 04 Jan 2008 01:11:45 AM MSK      Build Host: boltzmann.suse.de
Group       : System/Emulators/PC           Source RPM: virtualbox-1.5.2-10.2.src.rpm
Size        : 10461014                         License: GPL v2 or later
Signature   : DSA/SHA1, Wed 12 Dec 2007 11:16:42 AM MSK, Key ID a84edae89c800aca
Packager    : http://bugs.opensuse.org
URL         : http://www.virtualbox.org/
Summary     : VirtualBox OSE is an Emulator
Description :
VirtualBox OSE is an extremely feature rich, high performance product
for enterprise customers, it is also the only professional solution
that is freely available as Open Source Software under the terms of the
GNU Public License (GPL).

Change History

comment:1 Changed 6 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate
  • Description modified (diff)

Duplicate of #568.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use