VirtualBox

Ticket #10478 (closed defect: duplicate)

Opened 2 years ago

Last modified 2 years ago

Virtualbox keep crashing after update to 4.1.12

Reported by: mcevoli Owned by:
Priority: major Component: other
Version: VirtualBox 4.1.12 Keywords: vboxdd.dll, crash
Cc: Guest type: Linux
Host type: Windows

Description

Hello. After updating to latest version, Virtualbox almost everyday crashes with "Virtualbox stopped working" window. It appears the dll crashing is: VBoxDD.DLL.

If can be useful, here is the AppCrashView log:


Version=1 EventType=APPCRASH EventTime=129797342679612692 ReportType=2 Consent=1 UploadTime=129797342681472929 ReportIdentifier=14ac5a85-8df2-11e1-8381-a3f513679bb6 IntegratorReportIdentifier=14ac5a84-8df2-11e1-8381-a3f513679bb6 Response.BucketId=61353412 Response.BucketTable=4 Response.type=4 Sig[0].Name=Nome applicazione Sig[0].Value=VirtualBox.exe Sig[1].Name=Versione applicazione Sig[1].Value=4.1.12.0 Sig[2].Name=Timestamp applicazione Sig[2].Value=4f7aeaf0 Sig[3].Name=Nome modulo con errori Sig[3].Value=VBoxDD.DLL Sig[4].Name=Versione modulo con errori Sig[4].Value=0.0.0.0 Sig[5].Name=Timestamp modulo con errori Sig[5].Value=4f7aeafa Sig[6].Name=Codice eccezione Sig[6].Value=c0000005 Sig[7].Name=Offset eccezione Sig[7].Value=00000000000d59f3 DynamicSig[1].Name=Versione SO DynamicSig[1].Value=6.1.7601.2.1.0.768.3 DynamicSig[2].Name=ID impostazioni locali DynamicSig[2].Value=1040 DynamicSig[22].Name=Informazioni aggiuntive 1 DynamicSig[22].Value=7b6f DynamicSig[23].Name=Ulteriori informazioni 2 DynamicSig[23].Value=7b6f0b6d4b0c873594e1f01bfad064f2 DynamicSig[24].Name=Ulteriori informazioni 3 DynamicSig[24].Value=c836 DynamicSig[25].Name=Ulteriori informazioni 4 DynamicSig[25].Value=c836d4120f80fae40f124f178dc55e9a UI[2]=C:\Program Files\Oracle\VirtualBox\VirtualBox.exe UI[3]=Oracle VM VirtualBox Manager ha smesso di funzionare UI[4]=Windows: è possibile ricercare online una soluzione al problema. UI[5]=Cerca una soluzione online e chiudi il programma UI[6]=Cerca una soluzione online in seguito e chiudi il programma UI[7]=Chiudi il programma LoadedModule[0]=C:\Program Files\Oracle\VirtualBox\VirtualBox.exe LoadedModule[1]=C:\Windows\SYSTEM32\ntdll.dll LoadedModule[2]=C:\Windows\system32\kernel32.dll LoadedModule[3]=C:\Windows\system32\KERNELBASE.dll LoadedModule[4]=C:\Windows\system32\OPENGL32.dll LoadedModule[5]=C:\Windows\system32\msvcrt.dll LoadedModule[6]=C:\Windows\system32\ADVAPI32.dll LoadedModule[7]=C:\Windows\SYSTEM32\sechost.dll LoadedModule[8]=C:\Windows\system32\RPCRT4.dll LoadedModule[9]=C:\Windows\system32\GDI32.dll LoadedModule[10]=C:\Windows\system32\USER32.dll LoadedModule[11]=C:\Windows\system32\LPK.dll LoadedModule[12]=C:\Windows\system32\USP10.dll LoadedModule[13]=C:\Windows\system32\GLU32.dll LoadedModule[14]=C:\Windows\system32\DDRAW.dll LoadedModule[15]=C:\Windows\system32\DCIMAN32.dll LoadedModule[16]=C:\Windows\system32\SETUPAPI.dll LoadedModule[17]=C:\Windows\system32\CFGMGR32.dll LoadedModule[18]=C:\Windows\system32\OLEAUT32.dll LoadedModule[19]=C:\Windows\system32\ole32.dll LoadedModule[20]=C:\Windows\system32\DEVOBJ.dll LoadedModule[21]=C:\Windows\system32\dwmapi.dll LoadedModule[22]=C:\Program Files\Oracle\VirtualBox\VBoxVMM.dll LoadedModule[23]=C:\Windows\WinSxS\amd64_microsoft.vc80.crt_1fc8b3b9a1e18e3b_8.0.50727.6195_none_88e41e092fab0294\MSVCR80.dll LoadedModule[24]=C:\Program Files\Oracle\VirtualBox\VBoxREM.dll LoadedModule[25]=C:\Program Files\Oracle\VirtualBox\VBoxRT.dll LoadedModule[26]=C:\Windows\WinSxS\amd64_microsoft.vc80.crt_1fc8b3b9a1e18e3b_8.0.50727.6195_none_88e41e092fab0294\MSVCP80.dll LoadedModule[27]=C:\Windows\system32\WS2_32.dll LoadedModule[28]=C:\Windows\system32\NSI.dll LoadedModule[29]=C:\Program Files\Oracle\VirtualBox\QtCoreVBox4.dll LoadedModule[30]=C:\Program Files\Oracle\VirtualBox\QtGuiVBox4.dll LoadedModule[31]=C:\Windows\system32\comdlg32.dll LoadedModule[32]=C:\Windows\system32\SHLWAPI.dll LoadedModule[33]=C:\Windows\WinSxS\amd64_microsoft.windows.common-controls_6595b64144ccf1df_5.82.7601.17514_none_a4d6a923711520a9\COMCTL32.dll LoadedModule[34]=C:\Windows\system32\SHELL32.dll LoadedModule[35]=C:\Windows\system32\IMM32.dll LoadedModule[36]=C:\Windows\system32\MSCTF.dll LoadedModule[37]=C:\Windows\system32\WINMM.dll LoadedModule[38]=C:\Windows\system32\WINSPOOL.DRV LoadedModule[39]=C:\Program Files\Oracle\VirtualBox\QtNetworkVBox4.dll LoadedModule[40]=C:\Program Files\Oracle\VirtualBox\QtOpenGLVBox4.dll LoadedModule[41]=C:\Windows\system32\apphelp.dll LoadedModule[42]=C:\Windows\AppPatch\AppPatch64\AcGenral.DLL LoadedModule[43]=C:\Windows\system32\SspiCli.dll LoadedModule[44]=C:\Windows\system32\sfc.dll LoadedModule[45]=C:\Windows\system32\sfc_os.DLL LoadedModule[46]=C:\Windows\system32\USERENV.dll LoadedModule[47]=C:\Windows\system32\profapi.dll LoadedModule[48]=C:\Windows\system32\MPR.dll LoadedModule[49]=C:\Windows\system32\uxtheme.dll LoadedModule[50]=C:\Windows\system32\CRYPTBASE.dll LoadedModule[51]=C:\Windows\system32\CLBCatQ.DLL LoadedModule[52]=C:\Windows\system32\CRYPTSP.dll LoadedModule[53]=C:\Windows\system32\rsaenh.dll LoadedModule[54]=C:\Windows\system32\RpcRtRemote.dll LoadedModule[55]=C:\Windows\system32\SXS.DLL LoadedModule[56]=C:\Program Files\Oracle\VirtualBox\VBoxC.dll LoadedModule[57]=C:\Windows\system32\iphlpapi.dll LoadedModule[58]=C:\Windows\system32\WINNSI.DLL LoadedModule[59]=C:\Program Files\WIDCOMM\Bluetooth Software\btmmhook.dll LoadedModule[60]=C:\Windows\system32\PSAPI.DLL LoadedModule[61]=C:\Program Files\Oracle\VirtualBox\VBoxSharedClipboard.DLL LoadedModule[62]=C:\Program Files\Oracle\VirtualBox\VBoxGuestPropSvc.DLL LoadedModule[63]=C:\Program Files\Oracle\VirtualBox\VBoxGuestControlSvc.DLL LoadedModule[64]=C:\Program Files\Oracle\VirtualBox\VBoxDD.DLL LoadedModule[65]=C:\Program Files\Oracle\VirtualBox\VBoxDDU.dll LoadedModule[66]=C:\Program Files\Oracle\VirtualBox\VBoxDD2.dll LoadedModule[67]=C:\Program Files\Oracle\VirtualBox\VBoxSharedFolders.DLL LoadedModule[68]=C:\Windows\system32\dhcpcsvc.DLL LoadedModule[69]=C:\Windows\system32\dhcpcsvc6.DLL LoadedModule[70]=C:\Windows\System32\dsound.dll LoadedModule[71]=C:\Windows\System32\POWRPROF.dll LoadedModule[72]=C:\Windows\System32\MMDevApi.dll LoadedModule[73]=C:\Windows\System32\PROPSYS.dll LoadedModule[74]=C:\Windows\system32\AUDIOSES.DLL LoadedModule[75]=C:\Windows\system32\wdmaud.drv LoadedModule[76]=C:\Windows\system32\ksuser.dll LoadedModule[77]=C:\Windows\system32\AVRT.dll LoadedModule[78]=C:\Windows\system32\msacm32.drv LoadedModule[79]=C:\Windows\system32\MSACM32.dll LoadedModule[80]=C:\Windows\system32\midimap.dll LoadedModule[81]=C:\Windows\system32\mswsock.dll LoadedModule[82]=C:\Windows\system32\mscms.dll LoadedModule[83]=C:\Windows\System32\wshtcpip.dll LoadedModule[84]=C:\Windows\system32\icm32.dll State[0].Key=Transport.DoneStage1 State[0].Value=1 FriendlyEventName=Ha smesso di funzionare ConsentKey=APPCRASH AppName=Oracle VM VirtualBox Manager AppPath=C:\Program Files\Oracle\VirtualBox\VirtualBox.exe


Thank You!

Attachments

VBox.log Download (52.8 KB) - added by mcevoli 2 years ago.
VBox.log

Change History

Changed 2 years ago by mcevoli

VBox.log

comment:1 Changed 2 years ago by frank

Duplicate of #10513. I know, this ticket is older but #10513 contains more information.

comment:2 Changed 2 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

comment:3 Changed 2 years ago by Hachiman

Could you please try the build  VirtualBox-4.1.15-77799-Win.exe whether it fix the issue for you?

Last edited 23 months ago by frank (previous) (diff)
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use