VirtualBox

Ticket #10461 (closed defect: fixed)

Opened 2 years ago

Last modified 15 months ago

CentOS 6.2 not booting up after VBox Guest Additions install (kernel panic)

Reported by: web_knows Owned by:
Priority: critical Component: guest additions
Version: VirtualBox 4.1.12 Keywords: kernel panic centos guest additions
Cc: Guest type: Linux
Host type: Windows

Description

VirtualBox version: 4.1.12
Host version: Windows XP SP 3
Guest version: Linux CentOS 6.2 (kernel 2.6.32)

After installing CentOS, the VM worked fine several times (startup/shutdown process) with no critical modifications to the system

Then, decided to install the VirtualBox Guest Additions for Linux bundled with that version of VB (following the instructions found here  http://www.virtualbox.org/manual/ch04.html).

Since then, I can't boot the VM anymore and it is failing with a kernel panic as showed on the screenshot attached.

I'm not able to scroll back on that screen, so that is all information I was able to gather from the kernel panic.

Attachments

centos_6.2_2.6.PNG Download (22.1 KB) - added by web_knows 2 years ago.
CentOS 6.2 on kernel 2.6.32 with kernel panic after VBox Guest module installation

Change History

Changed 2 years ago by web_knows

CentOS 6.2 on kernel 2.6.32 with kernel panic after VBox Guest module installation

comment:1 Changed 2 years ago by Perryg

Does the guest boot if you completely shut the guest down and then start it instead of warm boot (reboot)?

Could be a duplicate of #10427

comment:2 Changed 15 months ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

No response, closing.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use