VirtualBox

Ticket #10457 (closed defect: duplicate)

Opened 2 years ago

Last modified 2 years ago

Virtualbox stopped working: Fatal: No bootable medium found. System halted

Reported by: Chelmite Owned by:
Priority: blocker Component: other
Version: VirtualBox 4.1.12 Keywords:
Cc: Guest type: other
Host type: other

Description

I'm running Ubuntu 11.10 on an x86_64 machine. The guest is Windows 7. I've been running Virtualbox 4.1.12 daily since April 3. (and earlier versions before that) I ran it 2 days ago without problems. When I ran it last night, I got the message: Fatal: No bootable medium found! System halted.

I haven't changed any of the virtualbox settings. Any idea of what's wrong? Could one of the latest updates to Ubuntu have broken virtualbox?

VB is configured as:

    IDE Controller
    IDE Secondary Master (CD/DVD): Empty
    SATA Controller
    SATA Port 0: Win7-disk1.vdi (Normal, 58.59 GB)

Change History

comment:1 Changed 2 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #10458.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use