VirtualBox

Ticket #10456 (closed defect: duplicate)

Opened 2 years ago

Last modified 19 months ago

Cannot upgrade from extension pack 4.1.8r75467

Reported by: keisoko Owned by:
Priority: major Component: other
Version: VirtualBox 4.1.12 Keywords: extension pack
Cc: Guest type: other
Host type: Windows

Description

While trying to install extension pack 4.1.12 on Windows 7 Pro 64-bit host with Windows 8 Consumer preview and Solaris 11 guests it exits with the following error:

Failed to install the Extension Pack C:/Users/keisoko/.VirtualBox/Oracle_VM_VirtualBox_Extension_Pack-4.1.12.vbox-extpack.

The installer failed with exit code 1: VBoxExtPackHelperApp.exe: error: Failed to rename the extension pack directory: VERR_ALREADY_EXISTS

rcExit=1.

Result Code: E_FAIL (0x80004005) Component: ExtPackManager Interface: IExtPackManager {3295e6ce-b051-47b2-9514-2c588bfe7554}

It wont even let me uninstall the older extension pack. It exits with the following error: Failed to uninstall the Extension Pack Oracle VM VirtualBox Extension Pack.

The installer failed with exit code 1: VBoxExtPackHelperApp.exe: error: Failed to rename the extension pack directory: VERR_ALREADY_EXISTS

rcExit=1.

Result Code: E_FAIL (0x80004005) Component: ExtPackManager Interface: IExtPackManager {3295e6ce-b051-47b2-9514-2c588bfe7554}

Please help. Thanks.

Change History

comment:1 Changed 19 months ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #9269.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use