VirtualBox

Ticket #10455 (closed defect: duplicate)

Opened 2 years ago

Last modified 21 months ago

Guru Meditation (pgmPoolMonitorInsert)

Reported by: nivas01 Owned by:
Priority: major Component: other
Version: VirtualBox 4.1.12 Keywords:
Cc: Guest type: Linux
Host type: Windows

Description

Well I couldnt get the exact steps , but it seems my ubuntu VM crahses frequently with virtual box telling me to report this error along with the log file. Latest changes I made to the VM includes

adding a host only adapter so that i can access the DB running on the VM Increased the size of the hard disk from 8 gb to 80 gb using gpartition. I am able to install software after this.

I checked memmory and other settings . allocated till 4 gb of memory , but no use. I normally has a huge webapp running with eclipse/tomcat setup and an instance of oracle express edition as well.

Attachments

VBox.7z Download (37.3 KB) - added by nivas01 2 years ago.

Change History

Changed 2 years ago by nivas01

comment:1 Changed 2 years ago by frank

  • Summary changed from virtual box crashes frequently randomly to Guru Meditation (pgmPoolMonitorInsert)

comment:2 Changed 2 years ago by frank

You can work around this error and even improve the performance of your guest by enabling VT-x. It is currently disabled in your BIOS so reboot, enter the BIOS and enable VT-x support there. It might be also necessary to get a BIOS update. After that, boot the VM and check that VT-x is actually used (the 'V' icon in the VM window must be light blue).

comment:3 Changed 21 months ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Marking this ticket as duplicate of #10745 because Ramshankar posted there how to work around this problem (if enabling VT-x/AMD-V is not possible).

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use