VirtualBox

Ticket #10424 (closed defect: obsolete)

Opened 2 years ago

Last modified 2 months ago

USB Webcam hang VM. Youcam 3 doesn't start

Reported by: Jegimeco Owned by:
Priority: major Component: USB
Version: VirtualBox 4.1.10 Keywords: webcam, usb
Cc: Guest type: Windows
Host type: Windows

Description

My webcam genius doesn't have drivers for Windows 7 x64. Host Windows 7. Guest Windows XP. Thank you. (Spanish to english translate)

Change History

comment:1 Changed 6 months ago by misha

  • Component changed from 3D support to USB

comment:2 Changed 6 months ago by misha

Could you check whether the issue is fixed with VBox 4.3?

comment:3 Changed 2 months ago by frank

  • Status changed from new to closed
  • Resolution set to obsolete
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use