VirtualBox

Ticket #10412 (closed defect: duplicate)

Opened 2 years ago

Last modified 2 years ago

GLX extension doesn`t work

Reported by: fsemkin@… Owned by:
Priority: major Component: other
Version: VirtualBox 4.1.12 Keywords:
Cc: Guest type: other
Host type: other

Description

OS: Slackware 12.1.0

ldd -r /usr/lib/VBoxOGLcrutil.so

linux-gate.so.1 => (0xb77a3000) libpthread.so.0 => lib/libpthread.so.0 (0xb7745000) librt.so.1 => lib/librt.so.1 (0xb772f000) libm.so.6 => lib/libm.so.6 (0xb7707000) libc.so.6 => lib/libc.so.6 (0xb7567000) lib/ld-linux.so.2 (0xb77a4000)

undefined symbol: dlerror (/usr/lib/VBoxOGLcrutil.so) undefined symbol: dlclose (/usr/lib/VBoxOGLcrutil.so) undefined symbol: dlopen (/usr/lib/VBoxOGLcrutil.so) undefined symbol: dlsym (/usr/lib/VBoxOGLcrutil.so)

Change History

comment:1 Changed 2 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #10413.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use