VirtualBox

Ticket #1041 (closed defect: fixed)

Opened 6 years ago

Last modified 6 years ago

Second write to shared file fails

Reported by: runekock Owned by:
Priority: major Component: other
Version: VirtualBox 1.5.4 Keywords: shared folders
Cc: Guest type: other
Host type: other

Description

Host: Debian Etch with vb 1.5.4 non-free.
Guest: Win2000sp4 with guest additions.

I have created a share called "backup". Now I try

copy some.txt \vboxsvr\backup
No problem.

Then I want to overwrite it with a new copy:

copy some.txt \vboxsvr\backup
Sharing violation.

Change History

comment:1 Changed 6 years ago by sandervl73

Reproduced.

comment:2 Changed 6 years ago by pentagonik

  • Status changed from new to closed
  • Resolution set to fixed

Cannot reproduce with 1.6.0 anymore. Please report if it still fails.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use