VirtualBox

Ticket #10409 (closed defect: worksforme)

Opened 2 years ago

Last modified 13 months ago

vBoxHeadless.exe has stopped working

Reported by: AdamUK Owned by:
Priority: major Component: other
Version: VirtualBox 4.1.12 Keywords: vBoxHeadless
Cc: Guest type: Windows
Host type: Windows

Description

Running a Windows 7 (x64) guest on a Windows 2008 host. I'm running the guest headless by starting with vboxmanage.exe using --headless. I'm running VirtualBox v4.1.12 (but this was also happening with 4.1.10).

My guest OS is running nothing but iTunes. Quite a large iTunes Library, but it isn't very active. I'm syncing with a couple of iOS devices over wifi, which normally works fine. However, almost consistently, after a day or so, vboxheadless.exe crashes when I do "something" on the guest OS (eg, initiate a wifi sync, or RDC into the guest and do something in iTunes).

The error I'm getting on the host is:

vBoxHeadless.exe has stopped working

Problem signature: Problem Event Name: APPCRASH Application Name: VBoxHeadless.exe Application Version: 0.0.0.0 Application Timestamp: 4f799967 Fault Module Name: VBoxDDU.dll Fault Module Version: 0.0.0.0 Fault Module Timestamp: 4f799939 Exception Code: c0000005 Exception Offset: 0000000000006e69 OS Version: 6.0.6002.2.2.0.274.10 Locale ID: 2057 Additional Information 1: 1980 Additional Information 2: 4516a63f978ac9b86b1db4b61c646754 Additional Information 3: 90bd Additional Information 4: f45d1954810729f2936aa6a736b2d63e

Attachments

VBox.log Download (56.4 KB) - added by AdamUK 2 years ago.

Change History

Changed 2 years ago by AdamUK

comment:1 Changed 2 years ago by AdamUK

Pretty sure this was caused by a damaged disk. If I knew how, I'd close this ticket! :-)

comment:2 Changed 13 months ago by frank

  • Status changed from new to closed
  • Resolution set to worksforme
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use