VirtualBox

Ticket #10406 (closed defect: fixed)

Opened 2 years ago

Last modified 2 years ago

Changelog between VirtualBox 4.1.2-77218 and 77245

Reported by: birdie Owned by:
Priority: blocker Component: other
Version: VirtualBox 4.1.12 Keywords:
Cc: Guest type: all
Host type: all

Description

You have silently updated VirtualBox 4.1.2 packages on your website from revision 77218 to revision 77245.

What are the changes between these two revisions? Do I need to redownload and reinstall VirtualBox?

Change History

comment:1 Changed 2 years ago by johnlee

Not silent! Yes! Can't see what the issue is! J

comment:2 Changed 2 years ago by frank

The only fix was for #10405. Sorry for the silent update.

comment:3 Changed 2 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

The download page now contains an explaining comment.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use