VirtualBox

Ticket #10391 (closed defect: duplicate)

Opened 2 years ago

Last modified 2 years ago

Virtual box error

Reported by: Kaito Owned by:
Priority: critical Component: installer
Version: VirtualBox 4.1.10 Keywords: installing xp
Cc: Guest type: Windows
Host type: Windows

Description (last modified by frank) (diff)

I have installed VBox in many computers in vista and W7 as hosts and I had no problems, first time i install VBox in XP first time I have problems.

VitualBox seems to instal in XP ok, but when i come to install another XP into virtual box I get a "guru meditation error" telling me that VBox encounter a critical error during the installation of Windows XP. Its the same Windows XP I have installed in others computers with virtual box without errors, so I need some help in what I'm doing wrong.. Ill try to attach the log file, but if i cant ill paste it here anyways. Thanks for the help, cant say much more about the error but that the installation of XP stops with a guru meditation error not knowing the particular error.

Attachments

VBox.png Download (2.9 KB) - added by Kaito 2 years ago.
log
VBox.log Download (124.7 KB) - added by Kaito 2 years ago.
the previous was a png, this is the log

Change History

Changed 2 years ago by Kaito

log

Changed 2 years ago by Kaito

the previous was a png, this is the log

comment:1 Changed 2 years ago by frank

  • Description modified (diff)

comment:2 Changed 2 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #10370 and fixed in the next maintenance release. You can download a test build including the fix from #10370.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use