VirtualBox

Ticket #10359 (closed defect: fixed)

Opened 2 years ago

Last modified 17 months ago

Error removing any ISO from VMM

Reported by: doveman Owned by:
Priority: major Component: VMM
Version: VirtualBox 4.1.10 Keywords:
Cc: Guest type: other
Host type: Windows

Description

I had three ISOs with warning symbols (i.e. not available) so I tried to remove them, but just got a 3-part error each time.

This bug may be connected to my machines becoming inaccessible reported here: https://www.virtualbox.org/ticket/10357

After removing the inaccessible machines, I still got the same error when trying to remove the ISOs, but after restarting Virtualbox they were gone from the list, whereas before removing the inaccessible machines they were not. However, trying to remove any ISO (even accessible ones) now gives me an error "Failed to close. Vbox_E_Object_Not_Found" but when restarting Vbox, it is gone from the list.

Attachments

.VirtualBox.zip Download (18.2 KB) - added by doveman 2 years ago.
Logs

Change History

Changed 2 years ago by doveman

Logs

comment:1 Changed 2 years ago by doveman

I'm also getting the same error when removing VDIs in VMM and they too are gone when I restart Virtualbox.

I'm also getting previously removed ISOs re-appearing in VMM.

comment:2 Changed 19 months ago by frank

Still relevant with VBox 4.1.22 / 4.2.0?

comment:3 Changed 17 months ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

No response, closing.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use